ABBYY FineReader Tutorial

ABBYY Software House

Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери
Съвети

Как да Въведем Документ за По-малко от Минута?

Процеса на въвеждане на документа включва четири стъпки: scanning/opening, reading, spellcheck and saving the recognized text. Вие можете да OCR книжен документ с една лесна стъпка, като използвате aвтоматизирано задание или оставите Сканиране&Четене Wizard да ви води през индивидуалните стъпки на този процес.

Конвертиране на книжни документи

2. Уверете се, че вашия скенер е включен.

Забележка: Много модели скенери трябва да бъдат включени преди да включите компютъра.

2. Поставете страницата, която желаете да четете, в скенера.

3. Щракнете стрелката отдясно на бутона Сканиране&Четене. Изберете подходяща точка от главното меню:

Бутон Сканиране&Четене

  • Сканиране&Четене Wizard е специален режим на Сканиране&Четене/Отваряне&Четене,по време на който вас ви водят през всяка стъпка на процеса OCR.

  • Scan&Read сканира книжни документи и разпознава изображения.

  • Сканиране Към PDF сканира книжни документи, разпознава изображенията и изпраща разпознатия текст към Adobe Acrobat/Reader.

  • Сканиране Към Word сканира книжни документи, разпознава изображенията и изпраща разпознатия текст към Microsoft Word.

Обработване на изображения и PDF документи

Ако желаете да отворите и разпознаете изображение от PDF файлове, изберете:

  • Open&Read отваря файлове с изображения или PDF файлове разпознава ги и съхранява разпознатия текст във формат по ваш избор.

  • PDF/Изображения Към Word отваря изображения или PDF файлове и разпознава изображенията.
office@abbyy.com
© 1996-2005 ABBYY Software House


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери
Съвети

Подсказки

  • Настройки при сканиране

    Използвайте резолюция 300 dpi за обикновени текстове (размер на шрифта 10pts. или повече) и резолюция 400-600 dpi за текстове с по-малък размер на шрифта (9pts. или по-малко). Сканирането в сивата скала е най-добро за целите на разпознаването. Ако сканирате изображенията в сивата скала, яркостта се регулира автоматично. Ако желаете да видите диалога Настройки на скенер в режим Използване интерфейса на FineReader, изберете опцията Показване на опции на страница Сканиране/Отваряне (Инструменти>Опции).

  • Отваряне на графични файлове или пакети на ABBYY FineReader директно от Windows Explorer

    Щракнете с десния бутон на мишката върху графичния файл или пакета на FineReader, който желаете да отворите и изберете Отваряне с FineReader от локалното меню.

  • Анализ на оформлението на страницата

    Анализът на оформлението на страницата може да бъде извършен автоматично или ръчно. В повечето случаи, FineReader успява сам да се справи със сложната задача за анализ на оформлението на страницата. Стартирайте автоматичния анализ чрез щракване на бутон 2-Четене. Разпознаването и анализа на оформлението се извършват едновременно.
    Ако приложението е начертало някои от блоковете некоректно, често е по-бързо да редактирате неправилните блокове с помощта на инструментите за редакция на блокове, отколкото да ги изтриете и да ги начертаете ръчно наново.
    В някои случаи качеството на автоматичния анализ може да се подобри чрез промяна на опциите за анализ на оформлението на страницата. За да видите текущите опции за анализ на оформлението: страница Четене, меню Инструменти>Опции.

  • Използване Шаблони на блокове

    Ако обработвате голямо количество документи с еднакво оформление, вие можете да създадете шаблон на блоковете (меню Изображение> Съхранява Блокови Шаблони ) (т.е. стандартен "набор" от блокове, които отговарят на оформлението на вашия документ) и да приложите този шаблон към всички страници със същото оформление, които желаете да разпознаете (меню Изображение>ЗарежданеБлокови Шаблони).

  • Подобряване качеството на разпознаване на двустранични изображения

    За да увеличите качеството на разпознаване, разделете сканираните изображения така, че за всяка страница от двустраничното изображение да се създаде отделна страница в пакета. Изображенията могат да се разделят автоматично и ръчно. За да разделите изображенията автоматично, преди да ги добавите в пакета включете опцията Разделяне на двойни страници на страница Сканиране/Отваряне.
    За да разделите изображенията ръчно, изберете командата Разделяне изображение от меню Изображение. Изправянето, анализа на оформлението и разпознаването ще бъдат извършени поотделно за всяка от страниците.
    Когато сканирате много дебели книги, текста близо до подвързията може да се изкриви. За да оправите такива изкривявания, изберете Инструменти>Oпции     и щракнете таба Сканиране/Отваряне. Под Обработване на изображение, изберете Изправяне на текстови линии.

  • Скорост на разпознаване

    Скоростта на разпознаване зависи от различни параметри: скорост на процесора, размера на RAM, типа на изображението, т.н.
    Ако желаете да обработите голямо количество документи с обикновено разположение и добро качество на изображението, можете да използвате специален режим за разпознаване - Бързо разпознаване. За да включите този режим, отидете на таба Четене в диалога Опции (меню Инструменти>Опции) и избирате точката Бързо в групата Режим на Разпознаване.

  • Разширено търсене в разпознатите документи

    Вие можете да търсите във всички разпознати страници думи във всичките им граматични форми. Изразът за търсене може да включва една или няколко думи. За да го направите, изберете Разширено търсене от меню Редакцияили натиснете ALT+F3.

  • Някои символи се показват некоректно

    Ако прозорец Текст на FineReader не показва символите правилно (т.е. "?" или "□" се забелязват на мястото на някои или всички букви), това означава, че вашия текущ шрифт не поддържа напълно азбуката на вашия език на разпознаване. Изберете шрифт, който поддържа целия ви набор за разпознаване (например, Arial Unicode или Bitstream Cyberbit) на страница Съхраняване (меню Инструменти>Опции) в група Шрифтове, и разпознайте документа отново.

  • Редактиране на разпознатия текст в Microsoft Word

    Ако предпочитате да редактирате разпознатия текст в Microsoft Word вместо в прозорец Текст на FineReader, вие все пак ще можете да виждате осветени несигурно разпознатите символи. На таба RTF/DOC/Word XML в диалога Форматни Настройки, изберете точките Подчертаване на несигурни знаци в групата Настройки на текст. Съхраненият файл ще подчертае всички несигурни знаци със същия цвят, който е използван в прозореца Текст на ABBYY FineReader.

  • Намаляване размера на документа

    Ако разпознатият документ съдържа много картинки, вие можете да намалите размера на документа при съхраняване в RTF, DOC, Word XML, PDF, HTML, или PPT формати: изберете желаните формат и качество на картина в груоа Картинни настройки на съответните табове в диалога Форматни Настройки.

  • Редактиране на Хипервръзки

    ABBYY FineFeader8.0 може да разпознава хипервръзки към файлове, протоколи за пренос на файлове, Web страници и e-mail адреси. FineReaderще разпознае текста от хипервръзка и ще пресъздаде неговия адрес на дестинация в изходящия документ. Разпознатите хипервръзки се показват в синьо и подчертани. Можете да промените текста и адреса на хипервръзка. Можете също да промените цвета на хипервръзка на таба Четене в диалога Опции.

  • Съхраняване настройките на пакет

    За да съхраните настройките на пакета във файл, щракнете бутон Съхраняване Опции на страница Общи (меню Инструменти>Опции). Ще се отвори диалога Съхраняване Опции Като. Въведете име на файл. Ще бъдат съхранени следните настройки: настройки в страниците Четене, Сканиране/Отваряне, Съхраняване, и Проверка, както и настройките във всички страници на диалога Настройки на формат. Потребителските езици, езикови групи и модели също ще бъдат съхранени в този файл.

  • Потребителски езици и езикови групи

    В допълнение към вградените езици и езикови групи, вие можете също да създавате нов език или да направите нова езикова група (от езиците, поддържани във FineReader) и да ги използвате при разпознаването.

  • Потребителска настройка на инструменталните ленти в ABBYY FineReader

    Вие можете да добавяте/премахвате бутоните, които осигуряват достъп до всяка команда на приложението към/от лентите Стандартна, Изображение и Форматиране в диалога Настройка (меню Инструменти>Настройки).

  • Документ с тъмни краища

    Понякога сканираното изображение може да има тъмни граници. Можете да изрежете нежеланите черни зони преди да задействате OCR.

    За да изрежете изображението:

    1. Изберете командата Изрязване Изображение от менюто Изображение.
    2. Изображението ще бъде показано в прозореца Изрязване Изображения и неговите граници, означени с черни линии.
    3. Поставете курсора на мишката на цветния край и го влачете към желаната локация. Като алтернатива, можете да поставите курсора на мишката в един от ъглите и да влачите по диагонал. Премахнатата част от изображението ще бъде махната и показана в сиво. Щракнете бутона Изрязване.

    Подсказка.Можете също така да използвате инструмента Изрязване Изображение, за да намалите изображението до стандартен размер хартия, като А4 или А5. За да направите това, изберете желания размер хартия в падащия списък Изрязване към Изрязване.


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери

Обикновено писмо

Многоезичен документ

Книга: двойни страници

Факсове

Сложна страница от списание

Страница от вестник

PDF документ

Обикновена таблица

Таблица без черни разделители

Сложна таблица

Работа с визитни картички

Работа с разпечатки от PowerPoint

Разпечатки на код

Документ с декоративен шрифт

Документ с кодове на артикули

Снимка от документ

Съвети

Работа с различни типове документи

Този раздел е практическо ръководство, което ще ви помогне да подобрите резултатите от разпознаването с ABBYY FineReader. То предоставя съвети как да избегнете обичайните грешки при сканиране, неправилни параметри за сканиране/разпознаване и т.н. Ръководството също ви дава съвети как да сканирате и разпознавате определени типове сложни документи като таблици, статии в списания и т.н. То ви помага да откриете възможните причини за грешки и ниска точност и ви показва как да ги избегнете. В допълнение, ръководството ви дава основни инструкции как и кога да използвате някои по-специални инструменти на ABBYY FineReader, за да повишите точността на разпознаване.

За основните опции на ABBYY FineReader, ние ви предлагаме да се консултирате първо с Ръководството за потребителя и Online Помощ.

Типове документи:

  1. Обикновено писмо (малък размер на шрифта и/или неправилна яркост)
  2. Многоезичен документ
  3. Книга: двойни страници
  4. Факсове и други документи с лошо качество
  5. Сложна страница от списание
  6. Страница от вестник
  7. PDF документ
  8. Работа с таблици
    • Обикновена таблица
    • Таблица без (или липсващи) черни разделители
    • Сложна таблица
  9. Работа с визитни картички
  10. Работа с разпечатки от PowerPoint
  11. Разпечатки на код (равен текст, форматиран с интервали)
  12. Документ с декоративен шрифт (обучение на нови символи)
  13. Документ с кодове на артикули (нов език на разпознаване; импортиране на потребителски речници)
  14. Снимка от документ

Къде мога да намеря изображенията, споменати в Ръководството?


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери

Обикновено писмо

Многоезичен документ

Книга: двойни страници

Факсове

Сложна страница от списание

Страница от вестник

PDF документ

Обикновена таблица

Таблица без черни разделители

Сложна таблица

Работа с визитни картички

Работа с разпечатки от PowerPoint

Разпечатки на код

Документ с декоративен шрифт

Документ с кодове на артикули

Снимка от документ

Съвети

Работа с визитни картички

(Cards.tif)

Визитните картички се превърнаха в основна и широко разпространена черта на нашето ежедневие. Вие можете да ги получите не само от вашите бизнес партньори, но и от приятели и познати. От една страна това е много удобно - цялата информация за една личност е концентрирана върху малък къс хартия. От друга страна обаче, ако имате много картички, техният брой може да уплаши всеки и ще загубите много време, за да ги подредите или да намерите подходящ начин за тяхното съхраняване.

Ние ви предлагаме лесен и удобен начин за въвеждане и съхраняване на вашите визитни картички в компютъра - чрез FineReader. Всички визитни картики се обработват и съхраняват в пакет на FineReader. Вие можете да използвате пълнотекстово търсене, за да намерите нужната ви визитна картичка наистина бързо (можете да търсите всякаква информация върху визитната картичка - име на фирма, фамилия, телефонен номер и т.н.). Списъкът на намерените визитни картички ще се покаже в прозорец Търсене . Изберете желаната визитна картичка от списъка, за да я отворите и прочетете.
Вие можете да добавяте нови визитни картички към пакета или да редактирате вече разпознатите в прозорец Текст .

  1. Сложете визитните картички във вашия скенер (колкото е възможно по-голям брой).
    Внимание!     Визитните картички трябва да бъдат подредени така, че да формират "таблична структура". Оставете известно разстояние между редовете и колоните. Можете да ориентирате картичките или хоризонтално (с по-дългата страна хоризонтално) или вертикално, но не и по двата начина едновременно. Задайте следните параметри на сканиране:
    • резолюция - 400-600 dpi, (за да разпознаете успешно малките шрифтове на визитните картички, трябва да сканирате с разделителна способност по голяма от стойността по подразбиране от 300 dpi).
    • режим на сканиране - сива скала или цветно.

    Натиснете бутон 1-Сканиране .

  2. За да повишите качеството на разпознаване, вие трябва да разделите сканираните изображения така, че да се създаде отделна страница в пакета за всяка визитна картичка. В този случай компенсирането на изкривяването, анализа на оформлението и разпознаването ще бъдат осъществени за всяка картичка поотделно.
    За да направите всичко това, изберете командата Разделяне на изображение от меню Изображение . Ще се отвори диалога Разделяне на изображение . Щракнете бутона [image] в този диалог и след това натиснете ДА . В прозорец Пакет ще бъдат създадени нови страници: всяка страница ще съдържа изображението на една визитна картичка. Изходното изображение (това, което съдържа много визитни картички) ще бъде изтрито от пакета.

    Забележка : Ако изображението е разделено на визитни картички неправилно, можете да се опитате да го разделите ръчно: използвайте бутоните [image] и [image]. За да преместите или изтриете разделител, натиснете бутона Избиране на разделител ( [image]) и преместете разделителя на желаното от вас място. За да изтриете разделител, просто го преместете извън границите на изображението. За да изтриете всички разделители, натиснете бутон [image].

  3. Задайте език на разпознаване. Ако е необходимо, изберете няколко езика на разпознаване. Но не забравяйте, че увеличаването на броя на едновременно използваните езици на разпознаване може да се отрази негативно на качеството на разпознаване. Приемливия брой езици, използвани едновременно е 2-3. Проверете шрифтовете, зададени на Съхраняване таб, преди да разпознаете вашите документи: тези шрифтове трябва да съдържат всички символи на избраните от вас езици на разпознаване. В противен случай разпознатият текст ще бъде показан некоректно (ще има символи "?" или "?" вместо букви).

    Натиснете бутон 2-Четене .


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери

Обикновено писмо

Многоезичен документ

Книга: двойни страници

Факсове

Сложна страница от списание

Страница от вестник

PDF документ

Обикновена таблица

Таблица без черни разделители

Сложна таблица

Работа с визитни картички

Работа с разпечатки от PowerPoint

Разпечатки на код

Документ с декоративен шрифт

Документ с кодове на артикули

Снимка от документ

Съвети

Сложна таблица

Описание на ситуацията : некоректен анализ на таблици с неравномерна сложна структура: неправилно разделяне на колони и редове, картинките не са в отделни блокове тип Картинка, лошо разпознаване на вертикален и инвертиран текст.

(TableDif.tif)

Решение : За ръчно редактиране на таблицата използвайте следните инструменти от лента Изображение :

- Добавяне на вертикален разделител;

- Добавяне на хоризонтален разделител;

- Изтриване на разделител.

Ако клетка от таблицата съдържа само картинка, изберете опцията Третиране клетката като картинка в диалог Параметри на блок (меню Изглед>Параметри ).

Ако клетки от таблицата съдържат едновременно текст и картинки, начертайте отделен блок (или блокове) от тип Картинка вътре в клетката, използвайки инструмента [image] от инструменталната лента Изображение .

За клетки с вертикален текст, изберете ориентацията на текста от списъка Ориентация на текста в диалог Параметри (меню Изглед>Параметри ); за инвертиран текст изберете опцията Инвертиран в същия диалог.


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери

Обикновено писмо

Многоезичен документ

Книга: двойни страници

Факсове

Сложна страница от списание

Страница от вестник

PDF документ

Обикновена таблица

Таблица без черни разделители

Сложна таблица

Работа с визитни картички

Работа с разпечатки от PowerPoint

Разпечатки на код

Документ с декоративен шрифт

Документ с кодове на артикули

Снимка от документ

Съвети

Книга: двойни страници

Описание на ситуацията : двете страници са сканирани едновременно в една сесия на сканиране; твърде много грешки при разпознаването, защото всяка от страниците има различен ъгъл на наклон; този документ е съхранен като една страница с две колони.

Книга: двойни страници

(DualPage.tif)

 За добро качество на разпознаване изображението трябва да има т.нар. стандартна ориентация: текстът трябва да се чете отгоре-надолу и редовете трябва да са хоризонтални. По подразбиране FineReader определя автоматично ориентацията на страницата по време на разпознаването. Изображенията на двойните страници нямат стандартна ориентация, тъй като всяка страница има собствено изкривяване.

Решение: Съществува специален режим във FineReader, при който изображението на двойни страници се разделя на две отделни страници в пакета. Това ви позволява да обработвате всяка страница поотделно: да коригирате изкривяването на всяка страница автоматично по време на разпознаването и да съхраните разпознатия текст от всяка страница в отделен файл или на отделна страница.

  • За да го направите, изберете опцията Разделяне на двойни страници на Сканиране/Отваряне таб в диалог Опции, преди добавянето (сканирането или отварянето) на такива изображения в пакета.

Вие можете също да разделите двойните страници чрез командата Разделяне на изображение от меню Изображение. За повече информация, моля вижте Работа с визитни картички.

Когато сканирате много дебели книги, текста в близост до подвързията може да се изкриви. За да оправите такива изкривявания:

  • Изберете Инструменти>Oпции и щракнете таба Сканиране/Отваряне. Под Обработване на изображение, изберете Изправяне на текстови линии.


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери

Обикновено писмо

Многоезичен документ

Книга: двойни страници

Факсове

Сложна страница от списание

Страница от вестник

PDF документ

Обикновена таблица

Таблица без черни разделители

Сложна таблица

Работа с визитни картички

Работа с разпечатки от PowerPoint

Разпечатки на код

Документ с декоративен шрифт

Документ с кодове на артикули

Снимка от документ

Съвети

Факсове и други документи с лошо качество

Описание на ситуацията: лошо качество на отпечатване на документа ( твърде много " прах " върху изображението , замазани букви , накъсани букви , изкривени редове , разместени или бледи разделители в таблици и т.н. ).

Факс (документ с лошо качество)

(Fax.tif)

 Решение : За да подобрите качеството на разпознаване на такива документи, опитайте да ги сканирате в режим сива скала - програмата ще определи необходимото ниво на яркостта автоматично .

Ако вашия документ е с много сложно оформление, ние ви препоръчваме да начертаете блоковете ръчно или да коригирате блоковете, начертани от програмата автоматично .


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери

Обикновено писмо

Многоезичен документ

Книга: двойни страници

Факсове

Сложна страница от списание

Страница от вестник

PDF документ

Обикновена таблица

Таблица без черни разделители

Сложна таблица

Работа с визитни картички

Работа с разпечатки от PowerPoint

Разпечатки на код

Документ с декоративен шрифт

Документ с кодове на артикули

Снимка от документ

Съвети
Разпечатки на код (равен текст, форматиран с интервали)

Описание на ситуацията : този пример има два особени признака, които в голяма степен влияят на качеството на разпознаване:

  • всички леви отстъпи се съхраняват не като интервали, а чрез определяне стойността на отстъпа на параграфа: левите отстъпи не се съхраняват в TXT формата; някои редове са обединени в един параграф, този параграф е съхранен в TXT формата като един ред текст;
  • твърде много грешки при разпознаване на програмни езици.

(listing.tif)

Решение:

  1. FineReader има специална опция за корекция на разпознаването на такива документи: Текст, форматиран с интервали . Тя определя, че текстът е форматиран в една колона и е с еднакъв размер на шрифта от тип monospaced (с еднаква ширина на символите). В разпознатия текст левите отстъпи ще бъдат представени чрез интервали; всеки ред ще бъде отделен параграф и оригиналните параграфи ще бъдат отделени с празни редове. Всичко това помага за запазване оригиналното форматиране на текста при съхраняването му в TXT формат. За да включите опцията:
    • Изберете точката Четене като обикновен, форматиран с разстояния текст в групата Четене в диалога Допустими Опции. За да отворите диалоговата кутия, щракнете бутона Допустими Опции...на таба Общ в диалога Опции (меню Инструменти > Опции).
  2. За добро разпознаване на разпечатки на програмен код е необходимо да зададете специален език на разпознаване. За да го направите:
    • Изберете елемента Избиране на повече езици в списъка на езиците в Стандартната лента и в отворения диалог Език на разпознаване изберете C++ .

    Забележка. Ако разпечатките на програмния код съдържат някои допълнителни текстови коментари, изберете два езика на разпознаване, за да разпознаете коректно документа: програмния език и езика на текстовите коментари.


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери

Обикновено писмо

Многоезичен документ

Книга: двойни страници

Факсове

Сложна страница от списание

Страница от вестник

PDF документ

Обикновена таблица

Таблица без черни разделители

Сложна таблица

Работа с визитни картички

Работа с разпечатки от PowerPoint

Разпечатки на код

Документ с декоративен шрифт

Документ с кодове на артикули

Снимка от документ

Съвети

Къде мога да намеря изображенията, споменати в Обучението?

Вие можете да намерите всички изображения на типовете документи, описани в това Обучение, в папка Tutorial на ABBYY FineReader CD-ROM.

За да създадете нов пакет и добавите в него демо изображенията, направете следното:

  1. Изберете командата Нов пакет от меню Файл .
  2. За да добавите изображенията към пакета, изберете командата Отваряне на PDF/Изображение от меню Файл или натиснете CTRL+O . Изберете изображенията, които искате да отворите, в диалога Отваряне на изображение . Натиснете CTRL+A за да изберете всички изображения. След това FineReader ще добави изображенията към отворения пакет и ще ги копира в папката на пакета.
  3. За да съхраните новия пакет, изберете командата Съхраняване пакета като... от меню Файл . В отворилия се диалог задайте име за новия пакет и посочете къде да бъде съхранен.


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери

Обикновено писмо

Многоезичен документ

Книга: двойни страници

Факсове

Сложна страница от списание

Страница от вестник

PDF документ

Обикновена таблица

Таблица без черни разделители

Сложна таблица

Работа с визитни картички

Работа с разпечатки от PowerPoint

Разпечатки на код

Документ с декоративен шрифт

Документ с кодове на артикули

Снимка от документ

Съвети

Сложна страница от списание

Описание на ситуацията : автоматичния анализ на страницата е начертал блоковете неправилно.

Страница от списание

(Magazin.tif)

Решение : Тъй като автоматичния анализ на оформлението е начертал блоковете неправилно (например, начертани са излишни текстови блокове), вие трябва да редактирате блоковете ръчно. За да го направите, използвайте следните инструменти от инструментална лента Изображение :
  • - за да изтриете излишните текстови блокове върху изображението;
  • и [image] - за да начертаете блокове с неправилна форма;
  • и [image] - за да начертаете блокове от тип Текст и Картинка.

Забележка След редакцията на текстови блокове, проверете дали границите им съвпадат с границите на текста.

За повече информация за ръчно чертане на блокове, вижте Ръчно чертане и редактиране на блокове.


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери

Обикновено писмо

Многоезичен документ

Книга: двойни страници

Факсове

Сложна страница от списание

Страница от вестник

PDF документ

Обикновена таблица

Таблица без черни разделители

Сложна таблица

Работа с визитни картички

Работа с разпечатки от PowerPoint

Разпечатки на код

Документ с декоративен шрифт

Документ с кодове на артикули

Снимка от документ

Съвети

Многоезичен документ

Описание на ситуацията : една страница съдържа думи от няколко езика на разпознаване

(Manylang.tif)

Изберете няколко езика на разпознаване, за да разпознаете този документ. За да го направите:
  • Изберете елемента Избиране множество езици от списъка на езиците в Стандартната инструментална лента и в отворения диалог Език на разпознаване изберете Английски, Френски, и Немски.

Забележка

  • Увеличаването на броя на едновременно използваните езици на разпознаване може да се отрази негативно на качеството на разпознаване. Приемливия брой езици, използвани едновременно е 2-3.


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери

Обикновено писмо

Многоезичен документ

Книга: двойни страници

Факсове

Сложна страница от списание

Страница от вестник

PDF документ

Обикновена таблица

Таблица без черни разделители

Сложна таблица

Работа с визитни картички

Работа с разпечатки от PowerPoint

Разпечатки на код

Документ с декоративен шрифт

Документ с кодове на артикули

Снимка от документ

Съвети

Документ с кодове на артикули (създаване на нов език)

Описание на ситуацията : твърде много грешки при разпознаването на кодове на артикули

Документ с параграфни кодове

(NewLang.tif)

При разпознаване на документ програмата използва специални знания за разпознавания език. Тя използва речник на езика (за да провери наличието и коректността на думите), морфологичния му модел и някои правила за подреждане на текста. Ако документът съдържа много "неестествени" изрази, като например кодове на артикули, е възможно да се появят множество грешки при разпознаването. Това се получава, защото програмата чете такива изрази буква по буква, без да използва допълнителна информация за тяхната структура.

Решение : За да подобрите разпознаването на кодове на артикули, вие трябва да създадете нов език на разпознаване за този документ.

За да създадете нов език на разпознаване:

  1. Изберете командата Редактор Езици от меню Инструменти .
  2. Натиснете бутон Нов и в отворения диалог изберете Създаване език на базата на съществуващ , след това изберете базов език за новия.
  3. Ще се отвори диалога Параметри на език .

Задайте следните параметри на новия език (всички параметри се задават в диалога Параметри на език):

  1. Име на новия език - Codes.
  2. Основната азбука, която ще използва вашия нов език. Този параметър се задава в полето Азбука. Ако е необходимо, редактирайте азбуката чрез натискане на бутона [image] .

    Създадения език трябва да съдържа само символите .0123456789BDFGLRW.

  3. Речника, който ще използва системата (както за разпознаването, така и за проверка на правописа) .

    Тук ние създаваме речник, базиран на редовен израз. За да го направите:

    • Изберете опцията Редовен израз в група Речник и въведете следния израз: DRG|(B[0-9][0-9]|22.5)|(L[0-9])|(F[0-9][0-9][0-9])|(W([0-9]+))

    За повече информация за редовните изрази, вижте Редовни изрази.

След това трябва да зададете езика на разпознаване. Изберете Английски за целия документ (изберете го от списъка в Стандартната лента) и новия език - Codes - за колоната, която съдържа кодовете на артикулите.

За да зададете новосъздадения език за колона от таблицата:

  1. Изберете колоната и щракнете с десния бутон на мишката. Изберете командата Параметри от локалното меню.
  2. Изберете нужния език от списъка Езици на разпознаване и Избраните клетки в група Приложи към на страница Блок в диалог Параметри .


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери

Обикновено писмо

Многоезичен документ

Книга: двойни страници

Факсове

Сложна страница от списание

Страница от вестник

PDF документ

Обикновена таблица

Таблица без черни разделители

Сложна таблица

Работа с визитни картички

Работа с разпечатки от PowerPoint

Разпечатки на код

Документ с декоративен шрифт

Документ с кодове на артикули

Снимка от документ

Съвети

Страница от вестник

Описание на ситуацията: лошо качество на разпознаване, причинено от качеството на хартията ( жълта , малки фибри и т.н. ) или неправилно начертани блокове .

Страница от вестник

(Newspaper.tif)

За да подобрите качеството на разпознаване на страници от вестници, ние ви препоръчваме да ги сканирате в сивата скала - програмата ще определи необходимото ниво на яркостта автоматично . В режим сива скала , се запазва повече информация за символите, което подобрява разпознаването на документи със средно и лошо качество .

Страниците от вестници обикновено съдържат многоколонен текст със снимки. Някои части от текста може да са отпечатани върху снимките, което може да причини неправилно чертане на блоковете от програмата. За повече информация как да коригирате неправилно начертаните блокове, моля вижте Сложна страница от списание .


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери

Обикновено писмо

Многоезичен документ

Книга: двойни страници

Факсове

Сложна страница от списание

Страница от вестник

PDF документ

Обикновена таблица

Таблица без черни разделители

Сложна таблица

Работа с визитни картички

Работа с разпечатки от PowerPoint

Разпечатки на код

Документ с декоративен шрифт

Документ с кодове на артикули

Снимка от документ

Съвети

PDF документ

(PDF.pdf)

 PDF ( Portable Document Format ) е един от най-популярните формати на документи в Интернет, електронни архиви и т.н.

ABBYY FineReader може да отваря и да разпознава PDF документи и да съхранява разпознатия текст във формат по ваш избор или да го изпращате към избрано от вас приложение.

ABBYY FineReader също така ви дава възможност да превърнете изображение или хартиен документ в PDF документи, в един от четирите режима на съхраняване:

  • Само текст и картини
     - Тази опция съхранява само разпознатия текст и картините към него.Страницата ще е напълно търсима и размера на PDF файла ще бъде малък. Удобно е за съхраняване на документи с текст и картини на бял фон, като например договори, застрахователни полици, писма или факсове.

  • Само страница с изображение
    Съхранява точното изображение на страницата. Този тип PDF ще бъде видимо неразличим от оригинала, но файла няма да е търсим. Идеален е, ако желаете да съхраните оригиналния изглед на вашия документ, но няма да ви се налага да търсите информация в текста. Препоръчително е за изпращане на точни копия на фактури или сертификати по e-mail до ваши бизнес партньори.

  • Текст върху изображението на страница
    Съхранява фона и картините на оригиналния документ и поставя текста върху тях.     Обикновено, този тип PDF изисква повече дисково пространство, отколкото Само текст и картини и е напълно търсим. В някои случаи може да има лека разлика от оригиналното разположение, поради поставянето на текст върху картина. Идеален за документи с текст на цветен фон, като напр. рекламни брошури.

  • Текст под изображение на страница
    Съхранява цялото изображение на страницата и поставя разпознатия текст "невидимо" отдолу. Създава документ с абсолютно перфектно оригинално разположение и с пълнотекстови възможности за търсене.

За да зададете режим на съхраняване за PDF:

  1. Щракнете бутона Форматни Настройкина таб Съхраняване в диалога Опции (Ихструменти>Опции...) или натиснете CTRL+SHIFT+X.
  2. Изберете желания режим на страница PDF в диалога Настройки на формат .

PDF е често използван за публикуване на документи в Интернет или изпращането им по e-mail, където скоростта на зареждане е критична . PDF документите, създадени от FineReader удовлетворяват това изискване . Структурата на създадените PDF файлове позволява на потребителите да виждат първите страници преди документът да се е заредил изцяло .


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери

Обикновено писмо

Многоезичен документ

Книга: двойни страници

Факсове

Сложна страница от списание

Страница от вестник

PDF документ

Обикновена таблица

Таблица без черни разделители

Сложна таблица

Работа с визитни картички

Работа с разпечатки от PowerPoint

Разпечатки на код

Документ с декоративен шрифт

Документ с кодове на артикули

Снимка от документ

Съвети

Снимка от документ

Описание на ситуация: слабо качество на разпознаване на документ.

 Качеството на разпознаване може да се понижи, поради слабото качество на изображението. Само изображения с добро качество могат да бъдат успешно разпознати. Отново снимайте документа,ако:
  • Изображението е прекалено тъмна и с нисък контраст
    Решение:Опитайте използването на допълнителен източник на светлина. Иначе, отворете апертурата.
  • Изображението не е достатъчно остро.
     Решение: Автофокусът може да не работи правилно при слаба светлина, или когато снимате документа от по-близко разстояние. При слабо осветление, опитайте се да използвате допълнителен източник на светлина. Когато снимате документ от много близко разстояние, опитайте да използвате режим Macro (или едър план). Иначе, фокусирайте ръчно камерата, ако този начин се поддържа от вашата камера.
    Aко само част от картината е размазана, опитайте с по-малка апертура. Увеличете разстоянието между документа и камерата и изполвайте максимален зум. Фокусирайте точка, някъде между центъра и границата на изображението.
  • Светкавицата причинява отблясъци в центъра на картината
     Решение: Изключете светкавицата. Иначе, опитайте се да снимате от по-голямо разстояние.
  • Текста, близо до края е изкривен.
    Решение: Select Tools>Options     and click the Scan/Open tab. Под Обработване на изображение, изберете Изправяне на текстови линии.

За повече информация относно настройките на вашата камера, за да можете да получите подходящи за OCR снимки на вашия документ, вижте "Използване на Дигитална Камера за Снимане на Текстове."


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери

Обикновено писмо

Многоезичен документ

Книга: двойни страници

Факсове

Сложна страница от списание

Страница от вестник

PDF документ

Обикновена таблица

Таблица без черни разделители

Сложна таблица

Работа с визитни картички

Работа с разпечатки от PowerPoint

Разпечатки на код

Документ с декоративен шрифт

Документ с кодове на артикули

Снимка от документ

Съвети

Работа с разпечатки от PowerPoint

Печатни материали от PowerPoint

(HandOuts.tif)

Microsoft PowerPoint е едно от най-популярните средства за създаване на презентации. Презентацията се състои от определен брой слайдове, съдържащи визуално представяне на съдържащия се материал. Слайдовете често се отпечатват и раздават на присъстващите .

Вие може да желаете да конвертирате вашето отпечатано копие на презентацията в електронна форма. Една страница типично съдържа три до шест слайда, отпечатани с много дребен шрифт, което може да се отрази негативно на разпознаването .

За да подобрите качеството на разпознаване на PowerPoint разпечатки :

  1. Ако слайдовете са отпечатани с много дребен шрифт, сканирайте документа на 400 -600 dpi вместо обичайните 300 dpi.
  2. Разделете сканираното изображение така, че на всеки слайд да отговаря отделна страница в пакета . За да направите това , изберете командата Разделяне на изображение от меню Изображение . Ще се отвори диалога Разделяне на изображение . Щракнете [image] в диалога и щракнете Да . Нови страници ще бъдат създадени в прозорец Пакет : всяка страница ще съдържа изображение на един слайд. Изходното изображение ще бъде премахнато от пакета . За повече информация как да разделите изображението на няколко страници в пакета, моля вижте Работа с визитни картички .
  3. Сега можете да обработвате всеки слайд поотделно както всеки друг документ (наличен е също автоматичен режим ).

След като всички разпечатки бъдат сканирани и обработени, вие можете да ги разпознавате, редактирате и съхранявате във всеки от поддържаните формати, включително PowerPoint.


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери

Обикновено писмо

Многоезичен документ

Книга: двойни страници

Факсове

Сложна страница от списание

Страница от вестник

PDF документ

Обикновена таблица

Таблица без черни разделители

Сложна таблица

Работа с визитни картички

Работа с разпечатки от PowerPoint

Разпечатки на код

Документ с декоративен шрифт

Документ с кодове на артикули

Снимка от документ

Съвети

Обикновено писмо (некоректни параметри на сканиране)

Описание на ситуацията : документи с просто оформление обикновено не изискват допълнителни настройки на сканирането и разпознаването. Допълнителни настройки може да се налагат ако:

  • шрифтът е твърде дребен;
  • избрана е неправилна яркост при сканиране.

Обикновена буква (неправилни параметри при сканиране)

(Font_300.tif)
  1. Дребен шрифт

    За успешно разпознаване на дребни шрифтове, трябва да сканирате с по-висока разделителна способност (резолюция) - 400-600 dpi (вместо стойността по подразбиране от 300 dpi).

    Този документ е сканиран два пъти с различни стойности на параметъра резолюция. Сега вие можете да сравните резултатите (да прегледате изображенията в прозорец Мащабиране с Мащаб 1:1 , меню Преглед>Зум Прозорец>Мащаб):

    300 dpi ( Font_300.tif ) 600 dpi ( Font_600.tif )
  2. Неправилна яркост на сканиране

    При сканирането на Font_300.tif се появява съобщението "Увеличете яркостта на сканиране, за да направите изображението по-светло" . Това съобщение се показва заради грешна стойност на яркостта.

    Сканираното изображение трябва да бъде четивно. В нашия пример изображението съдържа много дефекти - излишни точки и "слепени" букви (разгледайте изображението в прозорец Мащабиране )

    - това е изгледа на Font_300.tif в прозорец Мащабиране .
    - пример за успешно разпознато изображение

    За повече информация за настройка на яркостта, вижте Съвети за настройка на яркостта.

Решение : Първо, увеличете резолюцията до 600 dpi. След това, увеличете стойността на яркостта (това ще направи изображението по-светло) или го сканирайте в режим сива скала (в този случай се използва автоматична настройка на яркостта). Отворете и разпознайте Font_600.tif за да видите резултата от предложеното решение.


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери

Обикновено писмо

Многоезичен документ

Книга: двойни страници

Факсове

Сложна страница от списание

Страница от вестник

PDF документ

Обикновена таблица

Таблица без черни разделители

Сложна таблица

Работа с визитни картички

Работа с разпечатки от PowerPoint

Разпечатки на код

Документ с декоративен шрифт

Документ с кодове на артикули

Снимка от документ

Съвети

Обикновена таблица

(Table.tif)

 Изображението е сканирано с коректни параметри на сканиране и структурата на таблицата е проста (т.е. тя съдържа необходимия брой черни разделители и не съдържа нито картинки, нито инвертиран или вертикален текст), не е нужно задаването на специални опции за нейното разпознаване.


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери

Обикновено писмо

Многоезичен документ

Книга: двойни страници

Факсове

Сложна страница от списание

Страница от вестник

PDF документ

Обикновена таблица

Таблица без черни разделители

Сложна таблица

Работа с визитни картички

Работа с разпечатки от PowerPoint

Разпечатки на код

Документ с декоративен шрифт

Документ с кодове на артикули

Снимка от документ

Съвети

Таблица без черни разделители

Описание на ситуацията : целия текст между черните хоризонтални линии (разделители) е разположен в един ред от таблицата.

Таблица без черни разделители

(TableSep.tif)

Ако в таблицата има смесено разделяне по редове и колони, и не всички редове в таблицата са разделени с черни линии, програмата може да определи неправилно структурата на таблицата.

Решение : Вие можете "да принудите" програмата да маркира всеки ред текст като отделен ред в таблицата. За да направите това:

  • Изберете точката Четене като обикновен, форматиран с разстояния текст в групата Четене в диалога Допустими Опции. За да отворите диалоговата кутия, щракнете бутона Допустими Опции...на таба Общ в диалога Опции (меню Инструменти > Опции).


Това ръководство ви учи стъпка по стъпка как да конвертирате хартиен документ във формати за редактиране и как да използвате програмата

Бърз старт
Примери
Съвети
Съдържание
Бърз старт
Примери

Обикновено писмо

Многоезичен документ

Книга: двойни страници

Факсове

Сложна страница от списание

Страница от вестник

PDF документ

Обикновена таблица

Таблица без черни разделители

Сложна таблица

Работа с визитни картички

Работа с разпечатки от PowerPoint

Разпечатки на код

Документ с декоративен шрифт

Документ с кодове на артикули

Снимка от документ

Съвети

Документ с декоративен шрифт

Описание на ситуацията : твърде много грешки при разпознаването.

Документи с декоративен шрифт

(Training.tif)

FineReader може да разпознае успешно текстове, зададени в практически произволен стандартен шрифт (за такива текстове програмата е почти нечувствителна към качеството на отпечатване), но това не важи за разпознаване на текстове, зададени в декоративни шрифтове, като например FuturisShadowC, PragmaticaShadowC, CyrillicGoth и т.н.

Решение : Съществува специален режим на разпознаване за увеличаване на качеството на разпознаване на такива документи: разпознаване с обучение . Процесът на обучение на модел е следния. Първо, вие разпознавате една или две страници в специален режим на обучение. Резултатът от обучението е модел. Второ, FineReader използва този модел като помощник при разпознаване на останалия текст. Създаденият модел е полезен само за разпознаване на текстове, отпечатани със същия вид и размер на шрифта и сканирани със същата разделителна способност като документа, върху който сте обучили модела.

  1. Начертайте блоковете. (меню Обработване>Четене>Анализ Разположение
     или щракнете бутон [image] в инструменталната лента Изображение ).
  2. Стартирайте режима Разпознаване с обучение - щракнете Разпознаване с обучение в група Обучение на Четене таб , меню Инструменти>Опции . Името на модела по подразбиране ("По подразбиране") ще бъде показано в реда на състоянието.
  3. Задайте език на разпознаване (Английски).
  4. Натиснете бутон 2-Четене .
  5. Обучете вашия модел - разпознайте една-две страници в режим Разпознаване с обучение .
    Обучените символи се съхраняват в модела по подразбиране. След като завършите обучението на модела, FineReader съхранява създадения модел ( Default.ptn ) в папката на текущия пакет.
  6. Редактирайте вашия модел.
  7. Изключете режима на обучение (щракнете С потребителски модел на Четене таб ).